• Sign in to follow this  

    Odd texture loading problem in Apartments, halts before completion


    • Closed Assigned: Open

    User Alushy aka Doc aka "_______" (Steam ID STEAM_0:0:95924561 ) has some missing textures in their apartment that never seem to load.

     

    Seen on their apartment preview image here:

    Spoiler

    awbI3ib.png

     

    The missing textures do show up properly in the paint tool preview and can be eyedropper-selected, as seen here:

    Spoiler

    5kSHWWo.png

     

    The texture-loading panel will stall and fail to stop displaying during its progress; in my experience it stopped at item #41 though for the player it died at #15, having me believe this is not one particular texture perhaps. I did confirm that there are multiple textures refusing to load; it appears that these missing textures are both library ones we have as well as custom ones.

     

    A few other textures I saw not load:

    Spoiler

    Zo7wEV7.png

    sWw6daG.png

    Iumi91R.png

     

    I'm not sure what is the culprit here but it appears to be some kind of texture is bugging out during the texture-loading-dialog, preventing the rest of the textures from loading properly. I tried to eyedrop-then-reapply one of the affected textures but it failed to work, despite the preview image displaying just fine.

     

    Sign in to follow this  


    User Feedback

    Recommended Comments

    Error log:

    Naelily: !loadapartment 76561198152114850,"Tamriel"
    [Lobby] Naelily: !loadapartment 76561198152114850,"Tamriel"
    [Apartments] Built render mesh took 2.6241382505892
    [Apartments] Built render mesh took 0.13496742952022
    [UrlImg] URLImage failed for 	http://www.anheuser-busch.com/s/uploads/we-id-logo-for-web-site5.jpg	: 	0	nil
    Requesting texture value from var "$startexture" which is not a texture value (material: skybox/paintedup)
    Requesting texture value from var "$startexture" which is not a texture value (material: skybox/paintedbk)
    Requesting texture value from var "$startexture" which is not a texture value (material: skybox/paintedft)
    Requesting texture value from var "$startexture" which is not a texture value (material: skybox/paintedlf)
    Requesting texture value from var "$startexture" which is not a texture value (material: skybox/paintedrt)
    Requesting texture value from var "$startexture" which is not a texture value (material: skybox/painteddn)
    [UrlImg] URLImage failed for 	http://www.3form.com.br/images/products/Panel400/123.jpg	: 	404	nil
    

     

    Edited by Naelily
    updated to fresh-start console log

    Share this comment


    Link to comment
    Share on other sites


    Please sign in to comment

    You will be able to leave a comment after signing in



    Sign In Now

  • Status Definitions

    Open = This report has been recently created. It hasn't been assigned yet.

    Pending = We are working on this report.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.